Back to overview
Degraded

itsme authentication unavailable

Sep 23 at 02:34pm CEST
Affected services
masana iOS
masana Android

Resolved
Sep 24 at 03:27pm CEST

The issue affects only some users. We are working on a fix for them.

Created
Sep 23 at 02:34pm CEST

We have detected issues with itsmeĀ® authentication. Preventing users to authenticate with itsme from the mobile application.
Password authentication is available and the whole system is working as expected.